Audio Sync Problem

Discussion in 'Techforge' started by MikeH92467, Oct 13, 2020.

  1. MikeH92467

    MikeH92467 RadioNinja

    Joined:
    Mar 29, 2004
    Messages:
    9,345
    Location:
    Boise, Idaho
    Ratings:
    +13,476
    I'm on YouTube TV on my Samsung U7000 TV and the audio is out of sync with the video. I'm going through the app on the TV and feeding the audio from the ARC to my Denon receiver. Any ideas on how to get it back in sync?
  2. Tuckerfan

    Tuckerfan BMF Staff Member Moderator

    Joined:
    Oct 13, 2007
    Messages:
    42,028
    Location:
    Can't tell you, 'cause I'm undercover!
    Ratings:
    +74,472
    Have you tried unplugging the TV for a few minutes? Not just turning it off (since that really doesn't cut the power to all the electronics in the TV anymore) but actually unplugging it and letting it sit for a couple of minutes so there's no juice left in the TV. You might very well have some app running in the background that's hogging the processor cycles in the TV (smart TVs really aren't all that smart, computing power-wise) and by unplugging it, you'll kill the app for certain. Simply power cycling the TV might not do the trick.
    • Agree Agree x 1
  3. Paladin

    Paladin Overjoyed Man of Liberty

    Joined:
    Mar 29, 2004
    Messages:
    48,060
    Location:
    Spacetime
    Ratings:
    +50,968
    I also have a Samsung set and have occasional audio sync problems. I don't have a good fix, but I find that jumping back a couple of seconds and resuming play from there often works.
  4. MikeH92467

    MikeH92467 RadioNinja

    Joined:
    Mar 29, 2004
    Messages:
    9,345
    Location:
    Boise, Idaho
    Ratings:
    +13,476
    Thank you! The turn it off and on trick seems to work, but your suggestion makes sense. I will try it next time.