Is there an issue with Wordforge?

Discussion in 'The Help Desk' started by Zombie, Aug 25, 2018.

  1. shootER

    shootER Insubordinate...and churlish Administrator

    Joined:
    Mar 27, 2004
    Messages:
    36,139
    Location:
    The inner workings of the id.
    Ratings:
    +2,147,496,145
  2. Amaris

    Amaris Content Provider

    Joined:
    Nov 4, 2004
    Messages:
    20,151
    Ratings:
    +24,059
    Server logs show the board has been running just fine. I've personally had no trouble, either. It could be a DNS issue on your end.
    • popcorn popcorn x 1
  3. tafkats

    tafkats So much goddess Moderator

    Joined:
    Mar 27, 2004
    Messages:
    17,502
    Location:
    you are a chump.
    Ratings:
    +26,028
    It does sound more like a DNS problem than a server problem, since switching devices sometimes makes it work ... but since it seems to only happen to WF, not other sites, wouldn't that make it something to do with WF, not the individual user?

    (I admit this is not my strong suit.)

    Maybe it's something the hosting company could help with?
  4. Amaris

    Amaris Content Provider

    Joined:
    Nov 4, 2004
    Messages:
    20,151
    Ratings:
    +24,059
    There might be something about Wordforge that causes this to happen. Over the years, there have been a few times where I couldn't access the board, just out of nowhere. I'd clear my cache, refresh my ip address, and so on, and eventually I'd be able to see the site again. It's happened to a number of people in the past, too. I'm pretty sure at one point O2C couldn't access the board for a month. It could be any number of things, honestly.
  5. Order2Chaos

    Order2Chaos Ultimate... Immortal Administrator

    Joined:
    Apr 2, 2004
    Messages:
    20,645
    Location:
    here there be dragons
    Ratings:
    +10,019
    I got nothing. I haven’t seen this happening. We do get our SSL certificate refreshed every month... shouldn’t do anything, but if you’ve got an old browser, maybe something?
    • Agree Agree x 1
    • Thank You! Thank You! x 1
  6. Amaris

    Amaris Content Provider

    Joined:
    Nov 4, 2004
    Messages:
    20,151
    Ratings:
    +24,059
    This has also happened when I've been to the host's control panel for Wordforge. Try to log in, and suddenly the page won't load for two days. It's happened in Chrome, in Firefox, all updated. So I figure maybe the host has some kind of wonky bit of code going that messes with things sometimes?
  7. Order2Chaos

    Order2Chaos Ultimate... Immortal Administrator

    Joined:
    Apr 2, 2004
    Messages:
    20,645
    Location:
    here there be dragons
    Ratings:
    +10,019
    The host has extremely aggressive wrong-password blocking, hence the month I wasn’t able to log in most of the time.
    • Agree Agree x 1
  8. ed629

    ed629 Morally Inept Banned

    Joined:
    Apr 10, 2004
    Messages:
    11,057
    Ratings:
    +10,907
    I had issues with the board loading two weeks ago. It lasted for about 2 hours. And it's happened 2, maybe 3 times since then. Maybe a few minutes each of those times.

    The one two weeks ago, it started on my phone. Then tried my work phone, and then my laptop almost two hours later. And that was on the AT&T network, Verizon network, Xfinity hotspot, work phone hotspot, and even the hotel wifi. Started working suddenly after about two hours.
  9. Zombie

    Zombie dead and loving it

    Joined:
    Mar 29, 2004
    Messages:
    41,257
    Ratings:
    +27,983
    Just happened to me on my phone. Couldn't get in for about a half hour.

    Discouragement sucks. *glares* at Amaris. :ramen:
    • Funny Funny x 2
  10. Amaris

    Amaris Content Provider

    Joined:
    Nov 4, 2004
    Messages:
    20,151
    Ratings:
    +24,059
    I think it was down for everyone this time, because I was tossed out, too. I couldn't access the control panel, or the host site.
  11. ed629

    ed629 Morally Inept Banned

    Joined:
    Apr 10, 2004
    Messages:
    11,057
    Ratings:
    +10,907
    It was, checked a couple "Is It Down" sites, down on all of them.
    • Agree Agree x 1
  12. Zombie

    Zombie dead and loving it

    Joined:
    Mar 29, 2004
    Messages:
    41,257
    Ratings:
    +27,983
    Happened again a few minutes ago.

    On a serious note......

    Is the board backed up?
  13. A Bangkok Atheist

    A Bangkok Atheist Don't believe his lies

    Joined:
    Apr 3, 2004
    Messages:
    23,342
    Ratings:
    +21,302
    Clearly these "Is It Down" sites are DDOSing us until the server goes down.
    • Funny Funny x 2
  14. Amaris

    Amaris Content Provider

    Joined:
    Nov 4, 2004
    Messages:
    20,151
    Ratings:
    +24,059
    No errors logged in the software.
    It's likely the host.
  15. tafkats

    tafkats So much goddess Moderator

    Joined:
    Mar 27, 2004
    Messages:
    17,502
    Location:
    you are a chump.
    Ratings:
    +26,028
    Yeah, these problems all sound like hosting issues rather than software issues, so whoever is currently paying the bills (who is paying the bills, anyway?) will need to call the hosting company and report it.
    • Agree Agree x 2
  16. mburtonk

    mburtonk mburtonkulous

    Joined:
    Dec 6, 2004
    Messages:
    9,424
    Location:
    Minnesnowta
    Ratings:
    +5,797
  17. Amaris

    Amaris Content Provider

    Joined:
    Nov 4, 2004
    Messages:
    20,151
    Ratings:
    +24,059
    Was this a request for an answer? I'm not sure, so I'll assume it is. Anyway, yeah, the board gets backed up regularly.
    • Thank You! Thank You! x 1